When you run Search Config UI for Microsoft's indexing service to re-index or create catalogs for search you get a catastrophic failure error
Causes:
- You may have catalogs in your registry that do not exist in your service list. This creates a conflict when the installer attempts to access and configure the catalog used for the asset index search.
Solutions:
1. Compare the catalogs listed in your registry with the catalogs listed in your Indexing Service list through the MMC.
2. Delete the catalog(s) that are listed in the registry that do not exist in the Indexing Service List.
Registry setting to look at : [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs]
Service List to compare : Control Panel > Administrative Tools > Computer Management > Services and Applications > Indexing Service
Please sign in to leave a comment.